Open Threat Exchange Outage
Incident Report for Open Threat Exchange
Resolved
The issue has been resolved. Some anti-abuse measures had briefly blocked all access to the site but the site is back up and accessible. Except to you if you have been being naughty.
Posted 15 days ago. Apr 10, 2019 - 15:46 UTC
Investigating
The Open Threat Exchange Web site and API are having technical difficulties. Our engineering team is looking into the situation and we will update you when we know more.
Posted 15 days ago. Apr 10, 2019 - 15:30 UTC
This incident affected: OTX API and OTX Website.