Unable to add new indicators to the system
Incident Report for Open Threat Exchange
Resolved
It is believed that the issue regarding adding new indicators has been resolved
Posted Oct 31, 2019 - 02:24 UTC
Monitoring
An issue has been found that was preventing new indicators to be added to the system. The issue has been fixed and we're monitoring for further problems
Posted Oct 31, 2019 - 01:24 UTC
Identified
An issue has been found that is preventing new indicators to be added to the system. The issue has been identified and a fix is being implemented.
Posted Oct 30, 2019 - 19:24 UTC
This incident affected: OTX API and OTX Website.