Open Threat Exchange Portal Service Degradation
Incident Report for Open Threat Exchange
Resolved
OTX is fully operational again and you can add pulses, and you should already be getting notifications for the pulses we've published overnight. We apologize for the disruption.
Posted 5 months ago. Apr 04, 2018 - 13:22 UTC
Investigating
Some OTX functions may be degraded or non-functional. We are working on a fix now and hope to have things back to normal soon. Affected functions include:
* it's not currently possible to create, edit or delete pulses
* email sending is not working, preventing email verification for new accounts, password resets, and email notifications
Posted 5 months ago. Apr 03, 2018 - 02:00 UTC